Friday, April 9, 2010

IT'S ALIIIIIIIIIIIIIIVE!!!!

Last weekend was quite a busy one in terms of the Metroneige. Monday the Metro was stripped clean and I must say that I'm sad that I missed out on it. Tomorrow we're going to be giving the Firefly the same treatment so stay tuned :).

Now, the most important thing that happened last weekend actually happened on Friday. Good Friday was good to us in the sense that we decided that it was about time to try to get the heart of the Metroneige up and running.

The two days prior to this were spent in preparation of the coming event. In simpler terms, I spent the 2 evenings in my driveway with my rotary tool and the exhaust manifolds. After all, what kind of gear heads would we be if we didn't port and polish out the stock welding blobs from the inside of the manifolds. Basically, a few stone grinding bits and several hours later, I managed to remove as much as a full 10mm of weld-blob-obstruction from some of the inside seams. Unfortunately I forgot to take before and after pictures of them, but trust me, they look really smooth now.

So Friday morning comes around and we're all set to meet up at Burger's place and assemble this beast. Thankfully today I didn't forget the manifolds at my place and have to turn around and get them. For once, I was the first to arrive and I had to wait for everyone else to show. Shortly thereafter everyone else arrived and we got going.

We started out by looking at our tangle of fuel pumps, brittle cracked fuel lines, and other sad looking equipment and we decided to forget about it all for the time being. I brought some spare karting fuel line with me "just in case" and we set to work getting each of the 4 carbs plumbed. While this was going on, we mounted the exhaust manifolds. Once the carb plumbing was complete, we installed the air boxes and then set to work sorting out the mess that we call the wiring harness.

Now, having never seen this thing fully assembled, and having a terrible wiring diagram to work from, we had to guess what was what by where it was supposed to fit into the different dash and shroud pieces. We also had to guess how to connect our 2nd ignition coil since it's the wrong model and is actually backwards to what is supposed to be on the engine. Once we got all that stuff figured out, we set to work trying to figure out how to turn the engine on and off.

This is where the funny part comes in...

So there's this key thing that looks very similar to the key slot on your car's ignition. This whole contraption sits in the dash and appears to have 3 settings (accoring to the label around where it sits). The settings are "On", "Lights", and "Off". Sounds pretty standard right? Well we don't have a key and so the whole thing is locked. We do the manly thing and rip it apart to figure out how it works. Inside is this backing plate full of copper contacts and a piece that turns that also has copper prongs on it (to meet the contacts). We eye the wear lines and take a guess at what "Off" is. I pull a plug out and hold it against the cylinder so we can check the spark.

Burger pulls the cord and the spark plug lights up...

So we turn the piece to what we assume is the "Lights" position.

Burger pulls the cord and the spark plug lights up...

So we turn the piece to what we assume is the "On" position.

Burger pulls the cord and the spark plug lights up...

So we remove the turning piece so no contacts are being made.

Burger pulls the cord and the spark plug lights up...

So we unplug the entire assembly from the wiring harness.

Burger pulls the cord and the spark plug lights up...

This is when we get very confused. There's no way that this key lock mechanism only controls the lights is there?

So next thing we do is pull the ground wire for the ignition coil attached to my spark plug.

Burger pulls the cord and the spark plug lights up...

Anyone starting to see a pattern?

So all that's left to do is pull the power wire from the ignition coil and try again.

Burger pulls the cord and the spark plug ... DOES NOTHING!!!!

SUCCESS!!!! We managed to kill the spark!!

From this point, someone had an idea to wire in a kill switch through both ignition coils to give us a way to set the ignition position. We pull one of the 3 way switches off the extra parts of the wiring harness and we set to work. I can't remember if it was Jim or Eric that set this up, but now we have an On/On/Off switch for our ignition. We did some tests and yes it does work.

All that's left now is to get gas into the carbs. We decided to keep it simple and just run a gravity feed for this test. We premix some gas/oil, put it in a small squirt bottle, then start filling the fuel lines to the carbs. Through this process we determined that the float bowls are huge and take lots of gas. After filling the float bowls and lines, it was time to light it up.

We all get ready and take our respective places. Eric is manning the kill switch. I've got the throttle cable and the unknown cable that pumps something in the carbs. (Yes, we still have no idea what this does. It could very well be a choke or a primer but we don't know). Burger gets the job of "pull master". Jim stood a few feet back and watched the dash for the tach readout and warning lights. Our good friend Martin who showed up after a night of drinking dressed in last night's closed opted to be our camera man.

We all get prepped and Burger starts pulling with all his might. The engine spins and spins, but won't fire. We blame Eric for having the kill switch set to off, but unfortunately he had it right. Burger pulls another 10 times and still nothing....

We decide to pull the plugs and put some gas directly into the cylinders. We do this, put the plugs back in and try again. This time, on the first pull, the engine screams to life. Eric immediately kills it which was a good thing. Jim tells us that the engine shot immediately up to 4000 RPM before we killed it. Normally this isn't a bad thing, however when you're running without oil in the oil pump and without any cooling, it's not really a good idea. It's at this time that Eric confesses to playing with the idle screw and "maybe" having increased it. He spends the next 30 seconds lowering the idle down from it's "half-throttle" position and we give it another go.

This time, on the first pull, the engine fires to life and idles at 1800 RPM. All of our warning lights dissapear and we turn the engine off. Success. It works. I must say though, even standing behind this engine, the fact that we ran it without any sort of exhaust makes it extreeeeeemely loud. I can't wait to stick some pipes on it, get it in the car and take it for a spin.

We did fire the engine up a 3rd time but it quickly stalled out. The float bowl on cylinder #3 ran dry and apparently this was enough to kill it. At this point we called it a success and stopped trying to run it.

Unfortunately the batteries died in the camera we were using so all the filming we have is from my BlackBerry's video camera. I highly recommend you check out the videos. Hopefully they will be as impressive to you as they were to us :)

Also, note in the videos how only Burger has ear protection. He greedily stole the only pair in the whole garage without offering them to anyone else. Nice teamwork Burger!

Enjoy!

video video

4 comments:

  1. You guys are nuts. Nice work so far!

    ReplyDelete
  2. I resent the ear protection comment! After all it's my house, and I had the good sense to wear muffs. You should know to bring your own next time! Besides, I have sensitive ears and a sensitive heart :(

    ReplyDelete
  3. Greg, if you can make them, I can design you a set of expansion chambers that will work on this engine. I'll need some measurements.

    ReplyDelete
  4. Hey Charles. Thanks for your offer. We have the stock expansion chamber tubes that came with the engine, but we don't have any silencer tips. Could you make us ones that are better than stock?

    Are you a "lemoneer" as well?

    ReplyDelete